WordPress 4.9.2 erschienen

0

In diesem Sinne: Fröhliches Aktualisieren und viele Leser!

Eine XSS-Schwachstelle wurde in den Flash-Fallback-Dateien der Bibliothek „MediaElement“ entdeckt, die in WordPress enthalten ist.

Da die Flash-Dateien für die meisten Anwendungsfälle nicht mehr benötigt werden, wurden sie aus WordPress entfernt.

 MediaElement hat eine neue Version veröffentlicht, die eine Korrektur für den Fehler enthält.

Tun Sie mir einen Gefallen: Bitte TEILEN Sie diesen Beitrag.

Ein WordPress-Plugin, welches die korrigierten Dateien enthält, ist im Plugin-Repository verfügbar.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

tekk.tv TechnologieNachrichten

Share.

Leave A Reply